¿Qué requisitos debe tener el sistema para funcionar con Mobizen?

Introducción

  • La grabación de pantallas está disponible para los dispositivos con Android 4.4 o posterior.

  • La edición de vídeos está disponible en los dispositivos con 4.4 o posterior (se recomienda el 4.4).

  • Asegúrate de que tu dispositivo está actualizado.

 

Por función

  1. Grabar

    • Grabación de pantallas: 4.4 o posterior.

  2. Editar

    • Recortar, dividir, extraer, el sonido: 4.4 o posterior.

* Si aparece en la pantalla el mensaje "Funciona con Android 4.4 o posterior", asegúrate de comprobar qué versión de SO tiene el dispositivo y cualquier actualización pendiente del firmware.

 

Cómo comprobar la versión del SO de Android

  • Ve a INICIO > ACERCA DEL TELÉFONO > VERSIÓN DE ANDROID
    (dependiendo del dispositivo puede decir INFORMACIÓN DEL DISPOSITIVO, INFORMACIÓN DEL TELÉFONO, etc.)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 31 de 36