支持Mobizen录屏功能的环境

确认Mobizen录屏是否可以使用

与其他APP一样,Mobizen录屏有系统要求。请确认以下的系统要求后,使用Mobizen录屏。

 

不同Mobizen录屏功能的支持环境

  • Mobizen录屏的视频制作功能和编辑功能在Android版本4.4以上支持
  • 如果出现错误信息,请确认智能设备的安卓版本然后进行升级。

 

如何确认Android版本

可以在 智能设置 设置>设备信息>Android版本 中确认。
*不同的机种,可能会显示为设备、设备信息或手机、手机信息等。

 

如何升级安卓(Android)版本

  1. 在智能设备上升级
    • 智能设备 设置>设备信息>软件更新>马上更新>安装和更新
  2. 在电脑上升级
这篇文章有帮助吗?
27 人中有 23 人觉得有帮助