Introduction
- En fonction des caractéristiques techniques de votre appareil et de l’application-cible, l’image peut ramer.
- Améliorez la qualité de votre enregistrement en ajustant la configuration de l’enregistrement et utiliser <Mode Clean>
Causes
- Votre appareil Android est trop basique : sa mémoire vive (RAM) ainsi que son processeur sont saturés.
- Votre appareil Android est trop basique (1 Go de mémoire vive ou moins) et ses paramétrages sont incompatibles [résolution et nombres d’images par seconde (fps)].
Suggestions
(1) Libérez de la mémoire et (2) reconfigurez les paramétrages liés à l’enregistrement.
- Libérer de la mémoire
- Fermez toutes les applications dont vous n’avez pas besoin pour votre enregistrement.
- Utilisez une application permettant de libérer de la mémoire, ou bien utilisez la fonctionnalité de votre téléphone (disponible sur certains téléphones) permettant de fermer toutes les applis inactives.
- Configuration des paramètres d’enregistrement
- Lancez le Mode Minimal (Clean Mode)
- Allez à MENU > PARAMÈTRES > Lancez le Mode Minimal (Clean Mode) afin de minimiser le chargement de votre appareil.
- Lancez l’Assistant d’enregistrement
- Laissez Mobizen analyser votre appareil et trouver les paramètres les plus appropriés à ce dernier.
- Configurez manuellement les options
- Après avoir lancé l’Assistant d’enregistrement, allez dans MENU > PARAMÈTRES > Qualité > configurez la qualité, la résolution et le nombre d’images par seconde (fps).
CONSEILS ! Paramètres recommandés
Qualité : 2,5 Mbps
Résolution : 480p
FPS : 30 fps
Filigrane : Désactivé