Descrizione
- La presenza di lag dipende dalle specifiche HW del dispositivo e dall’app target.
- Migliora la qualità della registrazione regolando la configurazione della registrazione e utilizzare <modalità Clean>
Motivo
- Dispositivo Android con scarse capacità generali e memoria (RAM) e CPU sovraccariche.
- Dispositivo Android con scarsa capacità (RAM uguale o inferiore a 1 GB) e impostazioni (risoluzione e fps) incompatibili.
Consiglio
(a) Ripulire la memoria e (b) riconfigurare le impostazioni di registrazione.
- Pulizia della memoria
- Chiudi tutte le app che non ti servono per effettuare la registrazione.
- Usa una qualsiasi app per la pulizia della memoria, oppure un’opzione (a seconda del dispositivo) che disabiliti ogni app eseguita in background.
- Configurazione delle impostazioni di registrazione
- Avvia la modalità Pulizia
- Vai su MENU > IMPOSTAZIONI, quindi avvia la modalità Pulizia per minimizzare il carico sull’HW. - Avvia la Procedura guidata di registrazione.
- Lascia che Mobizen trovi le impostazioni adeguate analizzando il dispositivo. - Configura manualmente le opzioni.
- Dopo aver avviato la Procedura guidata di registrazione, vai su MENU > IMPOSTAZIONI > Qualità, quindi imposta la risoluzione e la frequenza dei fotogrammi (fps).
- Avvia la modalità Pulizia
SUGGERIMENTO! Impostazioni consigliate
Qualità: 2.5Mbps
Risoluzione: 480p
FPS: 30fps
Filigrana: OFF